聚生网管
请选择语言    繁体中文 English 
 
   
网站首页 · 解决方案 · 产品介绍 · 下载中心 · 公司资讯 · 典型客户 · 最新客户 · 购买流程 · 联系我们
 聚生网管产品
 聚生网管系统简介
聚生网管
 聚生网管功能列表
聚生网管
 聚生网管功能截图
聚生网管
 聚生网管技术优势
聚生网管
 聚生网管与众不同
聚生网管 网络特警产品
 网络特警背景简介
聚生网管
 网络特警核心理念
聚生网管
 网络特警核心优势
聚生网管
 网络特警独特架构
聚生网管
 网络特警功能列表
聚生网管
 网络特警服务体系
聚生网管
 与聚生网管之关系
聚生网管
 与同类产品之对比
聚生网管聚生网管
聚生网管
 配套产品
 商用安全计算机
 共享文件监视器
 代理服务扫描器
 主机异常警报器
 混杂模式扫描器
 外来电脑隔离器
 远程开关机工具

 聚生网管服务热线
聚生网管 010-82825051
聚生网管 010-82825052
聚生网管 010-82825512
聚生网管 010-62961005
 
 
   聚生网管  新 闻 中 心
封堵QQ聊天软件、限制QQ游戏和电驴的方法!
双击自动滚屏 发布时间:2009-9-2 11:09:06 【字体:
相关链接:聚生网管禁止迅雷下载、限制QQ游戏、封堵炒股、限制网速国内最强,使用最简单!点击这里了解更多!

现在企事业单位局域网用户使用QQ、联众等聊天和网游软件的逐渐增多,尤其是QQ游戏等各种网络游戏更是泛滥成灾;一方面这些游戏占用大量的带宽,影响局域网的网络正常访问;另一方面,员工玩游戏的同时浪费了大量的工作时间,导致工作效率低下。所以企事业单位如何有效地封堵各种网络游戏尤其是QQ游戏就是网络管理的重中之重。
  方案之一当然首选局域网管理软件,比如当前国内流行的聚生网管系统(官方网站:http://www.kowalskiart.com/),但是企事业单位往往遭遇投资的瓶颈。如果单位在这方面预算较少,或者有较高水平的网络管理技术人员,也可以通过一些网络方面的设置达到封堵QQ游戏的目的。本文试列举几种简单易行的方法,与众网友共同探讨。

  一、利用路由器封端口

  禁止某些端口实现如下:

  Access-list 102 deny tcp any any range 6881 6890

  access-list 102 deny tcp any range 6881 6890 any

  access-list 102 permit ip any any
  下面是几种即时通信软件及P2P下载软件的默认端口,仅供参考。

  qq直播:端口 13000-14000的udp 端口;

  迅雷:端口3077 3076 ;

  电骡:端口4662,4661,4242 ;

  酷狗:端口:7000,3318;

  比特精灵:端口16881;

  PPlive网络电视:端口UDP 4004,TCP 8008。(端口如果没有说明,均为tcp)

  这种方法有其局限性,一是现在有的bt软件,封锁后会自动改端口;二是某些BT下载软件的announce端口用8000、8080这样的其他服务端口,如果封锁,其他网络应用就有可能不正常。

  二、利用IP过滤规则

  利用添加IP规则,拦截以下IP的端口,实现禁止办公网络内禁止聊天。

  以下是常用的聊天工具的服务器 IP以及端口,

  QQ 所使用的Port: TCP 8000---8001;443;UDP 8000—1429;

  QQ所用到的IP地址有:

  218.17.209.23 ; 218.17.217.106; 218.18.95.135; 218.18.95.153 ;218.18.95.163

  218.18.95.165; 218.18.95.219 ; 218.18.95.220; 218.18.95.221 ;218.18.95.227

  218.18.95.181 ; 218.18.95.182 ;218.18.95.183 ;218.18.95.188 ;218.18.95.189

  218.18.95.162 ; 218.17.217.106; 211.162.63.24; 219.133.38.9

  61.144.238.15; 61.172.249.133; 61.172.249.134

  MSN 所用到的地址有:(Port:TCP 1863)

  207.46.106.2; 207.46.106.30; 207.46.110.100; 207.46.107.23; 207.46.106.12;

  207.46.107.65; 207.46.78.94; 207.68.172.246; 207.46.104.20;

  207.46.106.32; 207.46.108.20; 207.46.107.24; 207.46.107.86; 207.46.106.197;

  207.46.106.42 ; 207.46.104.20 ;207.46.106.19 ;207.46.110.254

  65.54.194.117 ; 64.4.33.7; 64.4.32.7; 65.54.183.195; 65.54.183.192;

  65.54.194.118;203.89.193.30; 207.46.110.26 ; 207.46.110.24 ; 207.46.110.18

  210.51.190.110;

  需要注意的是,随着即时通信软件的发展,各提供商可能会改变上述IP。

三、用NBAR网络应用识别
  NBAR是一种动态能在四到七层寻找协议的技术,它不但能做到普通ACL能做到那样控制静态的TCP UDP的报,也能做到控制一般ACLs不能做到动态的端口的那些协议(如BT)之类.

  以下是以思科路由器为例的配置过程:

  #show runn

  得到关于BT的部分是

class-map match-all bittorrent

match protocol bittorrent

!

!

policy-map bittorrent-policy

class bittorrent

drop

!

interface GigabitEthernet0/2

description CONNECT INSIDE

ip address 192.168.168.1 255.255.255.252 secondary

ip address 192.168.21.1 255.255.255.0

ip nat inside

service-policy input bittorrent-policy

service-policy output bittorrent-policy

duplex full

speed 1000

media-type rj45

no negotiation auto
  对于eMule,最新version2.0的包括了emule,同样可以:

 

  ip nbar pdlm bittorrent.pdlm

  ip nbar pdlm eDonkey.pdlm

  class-map match-any bittorrent

  match protocol bittorrent

  match protocol edonkey

  !

  !

  policy-map bittorrent-policy

  class bittorrent

  drop

  !
  这样的话,Emule也能K掉了.

总之,禁止QQ游戏大厅登录,限制QQ游戏大厅登录,监控QQ游戏大厅登录,过滤QQ游戏大厅登录,控制QQ游戏大厅登录,管理QQ游戏大厅登录,屏蔽QQ游戏大厅登录,阻断QQ游戏大厅登录,拦截QQ游戏大厅登录,封堵QQ游戏大厅登录,禁用QQ游戏大厅登录,禁迅雷下载,限QQ游戏大厅登录,封QQ游戏大厅登录,禁QQ游戏大厅登录,限QQ游戏大厅登录,封局域网员工上网,QQ游戏大厅登录端口,QQ游戏大厅登录协议,QQ游戏大厅登录服务器IP,如何控制QQ游戏大厅登录,如何网络病毒,如何限制QQ游戏大厅登录,如何封堵QQ游戏大厅登录,如何监控局域网员工上网,如何局域网管理QQ游戏大厅登录等等这些功能,聚生网管限制电脑上网软件都可以实现!

相关链接:

深入了解聚生网管QQ游戏大厅限制软件功能优势:http://www.kowalskiart.com/ProductShow105.htm

即刻下载聚生网管试用:http://www.kowalskiart.com/download/grabsun.rar


 

 

相关链接:聚生网管专业禁止BT下载、限制QQ、封堵大智慧,屏蔽QQ游戏,防ARP欺骗!点击这里查看详情!
打印本页 || 关闭窗口
聚生网管

版权所有 2005-2008 聚生网管公司 版权所有,盗版必究
京ICP备05068297号

骚逼视频,香港a片,100万部AV在线播放,曰本a在线天堂,日本视频网站www色